Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Http-Links werden nicht geöffnet
04-25-2019, 02:53 PM (This post was last modified: 04-25-2019 02:55 PM by Freakazoid.)
Post: #1
Http-Links werden nicht geöffnet
Hallo,

ich bin neu hier und möchte mich erst mal für diese tolle Distribution bedanken. Habe in den letzten Tage einige Betriebssysteme ausprobiert und neptuneos macht insgesamt den smoothesten Eindruck. Vielen Dank dafür.

Leider musste ich heute morgen ein Problem feststellen:
Als ich in thunderbird in einer Email auf einen Link geklickt habe, bekam ich die Meldung, dass ich die Anwendung auswählen soll, mit der in den http-Link öffnen möchte. Beispiel-Anwendungen wurden dabei aber nicht angezeigt.
Über die Systemeinstellungen habe ich die Standard-Apps geprüft und zu Testzwecken das Öffnen für Links von Chromium auf Konqueror geändert. Beides leider ohne Erfolg (auch nach einem Neustart).

Danach habe ich auf dem Desktop eine Verknüpfung zu einer Homepage erstellt und wollte diese ausführen.
Hierbei bekomme ich nun den Fehler:
"Ein Ordner namens /home/tim/.cache/kioexec/krun/2736_0/ existiert bereits"

Neptune 5.0
KDE-Plasma 5.12.7
KDE-Frameworks 5.46.0
Qt 5.7.1
Kernel 4.19.0-0.bpo.4-amd64

Hardware: Think W510 (i7, 16Gb Ram)

Über Hilfe würde mich wirklich sehr freuen.
Freakazoid
Find all posts by this user
Quote this message in a reply
04-26-2019, 04:08 AM
Post: #2
RE: Http-Links werden nicht geöffnet
Das klingt nach einem Problem des auszuführenden internen Plasma runners für den Standardbrowser.

Hast du es mal mit einem neuen Thunderbird Profil versucht?
Einfach thunderbird mit dem Parameter -ProfileManager starten und ein neues Profil anlegen.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)