Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
cannot update or upgrade
02-06-2019, 12:11 PM
Post: #1
cannot update or upgrade
Hi Guys,
I am trying to update but I am getting a failed message as below.
Code:
glenn@toshiba-satellite-pro:~$ sudo apt-get upgrade
[sudo] password for xxxx:
Reading package lists... Done
Building dependency tree      
Reading state information... Done
Calculating upgrade... Done
The following packages were automatically installed and are no longer required:
  libqpdf17 linux-headers-4.17.0-0.bpo.1-amd64
  linux-headers-4.17.0-0.bpo.1-common
  linux-headers-4.17.0-0.bpo.3-amd64
  linux-headers-4.17.0-0.bpo.3-common
  linux-image-4.17.0-0.bpo.1-amd64
  linux-image-4.17.0-0.bpo.3-amd64 linux-kbuild-4.17
  python-testresources python-testscenarios python3-pyasn1
Use 'sudo apt autoremove' to remove them.
The following packages have been kept back:
  aircrack-ng bind9-host dnsutils librados2 librbd1
  linux-headers-amd64 linux-image-amd64 python-sqlalchemy
  python-sqlalchemy-ext python3-sqlalchemy sddm
  zulucrypt-gui
The following packages will be upgraded:
  amd64-microcode debhelper dirmngr dkms e2fslibs e2fsprogs
  e2fsprogs-l10n emacsen-common fonts-lyx fonts-opensymbol
  git-man gnupg gnupg-agent gnupg-l10n gnupg-utils gpg
  gpg-agent gpg-wks-client gpg-wks-server gpgconf gpgsm
  gpgv inxi iproute2 libassuan0 libbrlapi0.6 libcom-err2
  libcom-err2:i386 libcomerr2 libcomerr2:i386 libegl-mesa0
  libegl1-mesa libext2fs2 libgbm1 libgl1-mesa-dri
  libgl1-mesa-dri:i386 libgl1-mesa-glx libglapi-mesa
  libglapi-mesa:i386 libgles2-mesa libglx-mesa0
  libglx-mesa0:i386 libgpg-error-l10n libgpg-error0
  libgpg-error0:i386 libgpgme11 libgpgmepp6 libldap-2.4-2
  libldap-common libqgpgme7
  libreoffice-avmedia-backend-gstreamer
  libreoffice-base-core libreoffice-calc libreoffice-common
  libreoffice-core libreoffice-draw libreoffice-gtk2
  libreoffice-help-common libreoffice-help-en-us
  libreoffice-impress libreoffice-java-common
  libreoffice-l10n-de libreoffice-librelogo
  libreoffice-math libreoffice-nlpsolver
  libreoffice-ogltrans libreoffice-pdfimport
  libreoffice-script-provider-bsh
  libreoffice-script-provider-js
  libreoffice-script-provider-python
  libreoffice-sdbc-postgresql libreoffice-style-colibre
  libreoffice-style-tango libreoffice-wiki-publisher
  libreoffice-writer libsqlite3-0 libss2
  libwayland-egl1-mesa libxatracker2 libyaml-0-2 libzstd1
  libzulucrypt-exe1.2.0 libzulucrypt1.2.0
  libzulucryptpluginmanager1.0.0 linux-compiler-gcc-6-x86
  linux-libc-dev mesa-va-drivers mesa-vdpau-drivers
  neptune-settings-plasma5-profile neptune-zram-config
  python-bs4 python-jinja2 python-oslo.config python3-uno
  uno-libs3 ure zulucrypt-cli
97 upgraded, 0 newly installed, 0 to remove and 12 not upgraded.
Need to get 147 MB/147 MB of archives.
After this operation, 1144 kB disk space will be freed.
Do you want to continue? [Y/n] y
Err:1 https://deb.debian.org/debian stretch-backports/main i386 e2fsprogs-l10n all 1.44.5-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:1 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 e2fsprogs-l10n all 1.44.5-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:2 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libext2fs2 amd64 1.44.5-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:3 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 e2fsprogs amd64 1.44.5-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:4 https://deb.debian.org/debian stretch-backports/main i386 libgpg-error-l10n all 1.33-3~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:4 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libgpg-error-l10n all 1.33-3~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:5 https://cdn-aws.deb.debian.org/debian stretch-backports/main i386 libgpg-error0 i386 1.33-3~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:6 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libgpg-error0 amd64 1.33-3~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:7 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 gpg-wks-client amd64 2.2.12-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:8 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 dirmngr amd64 2.2.12-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:9 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 gpg amd64 2.2.12-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:10 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 gnupg-utils amd64 2.2.12-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:11 https://deb.debian.org/debian stretch-backports/main i386 gnupg-l10n all 2.2.12-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:11 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 gnupg-l10n all 2.2.12-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:12 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 gpg-agent amd64 2.2.12-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:13 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 gpgsm amd64 2.2.12-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:14 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 gpgconf amd64 2.2.12-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:15 https://deb.debian.org/debian stretch-backports/main i386 gnupg all 2.2.12-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:15 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 gnupg all 2.2.12-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:16 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 gpg-wks-server amd64 2.2.12-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:17 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libassuan0 amd64 2.5.2-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:18 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libsqlite3-0 amd64 3.26.0+fossilbc891ac6b-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:19 https://deb.debian.org/debian stretch-backports/main i386 libldap-common all 2.4.47+dfsg-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:19 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libldap-common all 2.4.47+dfsg-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:20 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libldap-2.4-2 amd64 2.4.47+dfsg-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:21 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 gpgv amd64 2.2.12-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:22 https://cdn-aws.deb.debian.org/debian stretch-backports/main i386 libcom-err2 i386 1.44.5-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:23 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libcom-err2 amd64 1.44.5-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:24 https://cdn-aws.deb.debian.org/debian stretch-backports/main i386 libcomerr2 i386 1.44.5-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:25 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libcomerr2 amd64 1.44.5-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:26 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libss2 amd64 1.44.5-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:27 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 iproute2 amd64 4.20.0-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:28 https://cdn-aws.deb.debian.org/debian stretch-backports/non-free amd64 amd64-microcode amd64 3.20181128.1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:29 https://deb.debian.org/debian stretch-backports/main i386 debhelper all 12~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:29 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 debhelper all 12~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:30 https://deb.debian.org/debian stretch-backports/main i386 dkms all 2.6.1-4~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:30 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 dkms all 2.6.1-4~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:31 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 e2fslibs amd64 1.44.5-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:32 https://deb.debian.org/debian stretch-backports/main i386 emacsen-common all 3.0.4~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:32 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 emacsen-common all 3.0.4~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:33 https://deb.debian.org/debian stretch-backports/main i386 fonts-lyx all 2.3.2-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:33 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 fonts-lyx all 2.3.2-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:34 https://deb.debian.org/debian stretch-backports/main i386 fonts-opensymbol all 2:102.10+LibO6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:34 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 fonts-opensymbol all 2:102.10+LibO6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:35 https://deb.debian.org/debian stretch-backports/main i386 git-man all 1:2.20.1-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:35 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 git-man all 1:2.20.1-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:36 https://deb.debian.org/debian stretch-backports/main i386 gnupg-agent all 2.2.12-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:36 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 gnupg-agent all 2.2.12-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:37 https://deb.debian.org/debian stretch-backports/main i386 inxi all 3.0.30-1-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:37 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 inxi all 3.0.30-1-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:38 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libbrlapi0.6 amd64 5.6-8~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:39 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libegl-mesa0 amd64 18.2.8-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:40 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libgbm1 amd64 18.2.8-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:41 https://cdn-aws.deb.debian.org/debian stretch-backports/main i386 libgl1-mesa-dri i386 18.2.8-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:42 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libgl1-mesa-dri amd64 18.2.8-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:43 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libglx-mesa0 amd64 18.2.8-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:44 https://cdn-aws.deb.debian.org/debian stretch-backports/main i386 libglx-mesa0 i386 18.2.8-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:45 https://cdn-aws.deb.debian.org/debian stretch-backports/main i386 libglapi-mesa i386 18.2.8-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:46 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libglapi-mesa amd64 18.2.8-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:47 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libegl1-mesa amd64 18.2.8-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:48 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libgl1-mesa-glx amd64 18.2.8-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:49 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libgles2-mesa amd64 18.2.8-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:50 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libgpgme11 amd64 1.12.0-6~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:51 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libgpgmepp6 amd64 1.12.0-6~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:52 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libqgpgme7 amd64 1.12.0-6~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:53 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 ure amd64 6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:54 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 uno-libs3 amd64 6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:55 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-calc amd64 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:56 https://deb.debian.org/debian stretch-backports/main i386 libreoffice-ogltrans all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:56 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-ogltrans all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:57 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-impress amd64 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:58 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-draw amd64 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:59 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-gtk2 amd64 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:60 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 python3-uno amd64 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:61 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-base-core amd64 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:62 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-sdbc-postgresql amd64 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:63 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-math amd64 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:64 https://deb.debian.org/debian stretch-backports/main i386 libreoffice-pdfimport all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:64 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-pdfimport all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:65 https://deb.debian.org/debian stretch-backports/main i386 libreoffice-l10n-de all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:65 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-l10n-de all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:66 https://deb.debian.org/debian stretch-backports/main i386 libreoffice-script-provider-bsh all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:66 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-script-provider-bsh all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:67 https://deb.debian.org/debian stretch-backports/main i386 libreoffice-style-colibre all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:67 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-style-colibre all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:68 https://deb.debian.org/debian stretch-backports/main i386 libreoffice-style-tango all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:68 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-style-tango all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:69 https://deb.debian.org/debian stretch-backports/main i386 libreoffice-help-en-us all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:69 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-help-en-us all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:70 https://deb.debian.org/debian stretch-backports/main i386 libreoffice-script-provider-python all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:70 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-script-provider-python all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:71 https://deb.debian.org/debian stretch-backports/main i386 libreoffice-help-common all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:71 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-help-common all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:72 https://deb.debian.org/debian stretch-backports/main i386 libreoffice-java-common all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:72 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-java-common all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:73 https://deb.debian.org/debian stretch-backports/main i386 libreoffice-script-provider-js all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:73 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-script-provider-js all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:74 https://deb.debian.org/debian stretch-backports/main i386 libreoffice-common all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:74 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-common all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:75 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-avmedia-backend-gstreamer amd64 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:76 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-writer amd64 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:77 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-core amd64 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:78 https://deb.debian.org/debian stretch-backports/main i386 libreoffice-librelogo all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:78 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-librelogo all 1:6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:79 https://deb.debian.org/debian stretch-backports/main i386 libreoffice-nlpsolver all 0.9+LibO6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:79 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-nlpsolver all 0.9+LibO6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:80 https://deb.debian.org/debian stretch-backports/main i386 libreoffice-wiki-publisher all 1.2.0+LibO6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:80 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libreoffice-wiki-publisher all 1.2.0+LibO6.1.5~rc1-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:81 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libwayland-egl1-mesa amd64 18.2.8-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:82 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libxatracker2 amd64 18.2.8-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:83 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libyaml-0-2 amd64 0.2.1-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:84 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 libzstd1 amd64 1.3.8+dfsg-3~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:85 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 linux-compiler-gcc-6-x86 amd64 4.19.12-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:86 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 linux-libc-dev amd64 4.19.12-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:87 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 mesa-va-drivers amd64 18.2.8-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:88 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 mesa-vdpau-drivers amd64 18.2.8-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:89 https://deb.debian.org/debian stretch-backports/main i386 python-bs4 all 4.6.3-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:89 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 python-bs4 all 4.6.3-2~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:90 https://deb.debian.org/debian stretch-backports/main i386 python-jinja2 all 2.10-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:90 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 python-jinja2 all 2.10-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:91 https://deb.debian.org/debian stretch-backports/main i386 python-oslo.config all 1:6.4.1-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
Err:91 https://cdn-aws.deb.debian.org/debian stretch-backports/main amd64 python-oslo.config all 1:6.4.1-1~bpo9+1
  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/e/e2fsprogs/e2fsprogs-l10n_1.44.5-1~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/e/e2fsprogs/libext2fs2_1.44.5-1~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/e/e2fsprogs/e2fsprogs_1.44.5-1~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/libg/libgpg-error/libgpg-error-l10n_1.33-3~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/libg/libgpg-error/libgpg-error0_1.33-3~bpo9+1_i386.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/libg/libgpg-error/libgpg-error0_1.33-3~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/g/gnupg2/gpg-wks-client_2.2.12-1~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/g/gnupg2/dirmngr_2.2.12-1~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/g/gnupg2/gpg_2.2.12-1~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/g/gnupg2/gnupg-utils_2.2.12-1~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/g/gnupg2/gnupg-l10n_2.2.12-1~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/g/gnupg2/gpg-agent_2.2.12-1~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/g/gnupg2/gpgsm_2.2.12-1~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/g/gnupg2/gpgconf_2.2.12-1~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/g/gnupg2/gnupg_2.2.12-1~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/g/gnupg2/gpg-wks-server_2.2.12-1~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/liba/libassuan/libassuan0_2.5.2-1~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/s/sqlite3/libsqlite3-0_3.26.0+fossilbc891ac6b-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/o/openldap/libldap-common_2.4.47+dfsg-2~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/o/openldap/libldap-2.4-2_2.4.47+dfsg-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/g/gnupg2/gpgv_2.2.12-1~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/e/e2fsprogs/libcom-err2_1.44.5-1~bpo9+1_i386.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/e/e2fsprogs/libcom-err2_1.44.5-1~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/e/e2fsprogs/libcomerr2_1.44.5-1~bpo9+1_i386.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/e/e2fsprogs/libcomerr2_1.44.5-1~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/e/e2fsprogs/libss2_1.44.5-1~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/i/iproute2/iproute2_4.20.0-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/non-free/a/amd64-microcode/amd64-microcode_3.20181128.1~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/d/debhelper/debhelper_12~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/d/dkms/dkms_2.6.1-4~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/e/e2fsprogs/e2fslibs_1.44.5-1~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/e/emacsen-common/emacsen-common_3.0.4~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/l/lyx/fonts-lyx_2.3.2-1~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/libr/libreoffice/fonts-opensymbol_102.10+LibO6.1.5~rc1-2~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/g/git/git-man_2.20.1-1~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/g/gnupg2/gnupg-agent_2.2.12-1~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/i/inxi/inxi_3.0.30-1-1~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/b/brltty/libbrlapi0.6_5.6-8~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/m/mesa/libegl-mesa0_18.2.8-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/m/mesa/libgbm1_18.2.8-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/m/mesa/libgl1-mesa-dri_18.2.8-2~bpo9+1_i386.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/m/mesa/libgl1-mesa-dri_18.2.8-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/m/mesa/libglx-mesa0_18.2.8-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/m/mesa/libglx-mesa0_18.2.8-2~bpo9+1_i386.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/m/mesa/libglapi-mesa_18.2.8-2~bpo9+1_i386.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/m/mesa/libglapi-mesa_18.2.8-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/m/mesa/libegl1-mesa_18.2.8-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/m/mesa/libgl1-mesa-glx_18.2.8-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/m/mesa/libgles2-mesa_18.2.8-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/g/gpgme1.0/libgpgme11_1.12.0-6~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/g/gpgme1.0/libgpgmepp6_1.12.0-6~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/g/gpgme1.0/libqgpgme7_1.12.0-6~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/libr/libreoffice/ure_6.1.5~rc1-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/libr/libreoffice/uno-libs3_6.1.5~rc1-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-calc_6.1.5~rc1-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-ogltrans_6.1.5~rc1-2~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-impress_6.1.5~rc1-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-draw_6.1.5~rc1-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-gtk2_6.1.5~rc1-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/libr/libreoffice/python3-uno_6.1.5~rc1-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-base-core_6.1.5~rc1-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-sdbc-postgresql_6.1.5~rc1-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-math_6.1.5~rc1-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-pdfimport_6.1.5~rc1-2~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-l10n-de_6.1.5~rc1-2~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-script-provider-bsh_6.1.5~rc1-2~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-style-colibre_6.1.5~rc1-2~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-style-tango_6.1.5~rc1-2~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-help-en-us_6.1.5~rc1-2~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-script-provider-python_6.1.5~rc1-2~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-help-common_6.1.5~rc1-2~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-java-common_6.1.5~rc1-2~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-script-provider-js_6.1.5~rc1-2~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-common_6.1.5~rc1-2~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-avmedia-backend-gstreamer_6.1.5~rc1-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-writer_6.1.5~rc1-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-core_6.1.5~rc1-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-librelogo_6.1.5~rc1-2~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-nlpsolver_0.9+LibO6.1.5~rc1-2~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/libr/libreoffice/libreoffice-wiki-publisher_1.2.0+LibO6.1.5~rc1-2~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/m/mesa/libwayland-egl1-mesa_18.2.8-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/m/mesa/libxatracker2_18.2.8-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/liby/libyaml/libyaml-0-2_0.2.1-1~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/libz/libzstd/libzstd1_1.3.8+dfsg-3~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/l/linux/linux-compiler-gcc-6-x86_4.19.12-1~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/l/linux/linux-libc-dev_4.19.12-1~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/m/mesa/mesa-va-drivers_18.2.8-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://cdn-aws.deb.debian.org/debian/pool/main/m/mesa/mesa-vdpau-drivers_18.2.8-2~bpo9+1_amd64.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/b/beautifulsoup4/python-bs4_4.6.3-2~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/j/jinja2/python-jinja2_2.10-1~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Failed to fetch https://deb.debian.org/debian/pool/main/p/python-oslo.config/python-oslo.config_6.4.1-1~bpo9+1_all.deb  Could not resolve host: cdn-aws.deb.debian.org
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
glenn@toshiba-satellite-pro:~$
Anyone have any ideas. Any help would be appreciated.[/quote]
Thanks in advance.
Find all posts by this user
Quote this message in a reply
02-06-2019, 08:26 PM
Post: #2
RE: cannot update or upgrade
It seems like your unable to access the debian repositories. Can you try running
Code:
sudo apt update
again. Or wait a bit before trying the upgrade again.
Visit this user's website Find all posts by this user
Quote this message in a reply
02-07-2019, 07:32 AM
Post: #3
RE: cannot update or upgrade
(02-06-2019 08:26 PM)leszek Wrote:  It seems like your unable to access the debian repositories. Can you try running
Code:
sudo apt update
again. Or wait a bit before trying the upgrade again.

Hello Leszek,
I have retried an update as you suggest, & received the following.
Code:
glenn@toshiba-satellite-pro:~$ sudo apt update
[sudo] password for glenn:
Hit:1 http://security.debian.org stretch/updates InRelease
Err:2 http://repository.cliqz.com/dist/debian-release stable InRelease
  Temporary failure resolving 'repository.cliqz.com'
Hit:4 https://download.neptuneos.com/repos/neptune5/repo-kde stretch InRelease
Hit:6 https://download.neptuneos.com/repos/neptune5/repo stretch InRelease
Hit:3 http://ds9-eu.s3-website.eu-central-1.amazonaws.com/dci/packages/netrunner netrunner-1706 InRelease
Err:5 https://cdn-aws.deb.debian.org/debian stretch InRelease
  Could not resolve host: cdn-aws.deb.debian.org
Err:7 https://cdn-aws.deb.debian.org/debian stretch-backports InRelease
  Could not resolve host: cdn-aws.deb.debian.org
Reading package lists... Done
Building dependency tree      
Reading state information... Done
109 packages can be upgraded. Run 'apt list --upgradable' to see them.
W: Failed to fetch http://repository.cliqz.com/dist/debian-release/dists/stable/InRelease  Temporary failure resolving 'repository.cliqz.com'
W: Failed to fetch https://deb.debian.org/debian/dists/stretch/InRelease  Could not resolve host: cdn-aws.deb.debian.org
W: Failed to fetch https://deb.debian.org/debian/dists/stretch-backports/InRelease  Could not resolve host: cdn-aws.deb.debian.org
W: Some index files failed to download. They have been ignored, or old ones used instead.
glenn@toshiba-satellite-pro:~$
I have been trying to update for quite a while now, with no luck.
Thanks again.
Find all posts by this user
Quote this message in a reply
02-07-2019, 09:01 AM
Post: #4
RE: cannot update or upgrade
As the server is definitely up there must be something wrong with your internet connection. Could it be that your provider is blocking access to it?
The cdn address usually is looking for the closest server and downloads with the fastest possible speed for location.
However if you are not able to access it with your connection you might need to manually search for a debian repository server that you have access to and update the sources.list

You can do this within the software properties dialog by replacing the deb.debian.org line.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)