Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fail to open url in Thunderbird [solved]
11-09-2018, 08:52 PM (This post was last modified: 11-11-2018 11:06 PM by leszek.)
Post: #1
Fail to open url in Thunderbird [solved]
When I click a URL within a Thunderbird URL, it doesn't open in the web browser

Any ideas on how to solve that ?

JF
New Zevenos (Neptune) installation with last version
Find all posts by this user
Quote this message in a reply
11-09-2018, 10:42 PM (This post was last modified: 11-09-2018 11:13 PM by leszek.)
Post: #2
RE: Fail to open url in Thunderbird
This seems to be a bug upstream by debian introduced with later thunderbird versions and the usage of apparmor. See: https://bugs.debian.org/cgi-bin/bugrepor...bug=908206

So it seems to be fixed in later versions like thunderbird 60.3 that got released a few days ago. We just need to wait for it to land in stretch
Visit this user's website Find all posts by this user
Quote this message in a reply
11-11-2018, 03:36 PM
Post: #3
RE: Fail to open url in Thunderbird
Thunderbird 60.3 landed now in Debian Stretch. Please upgrade and retest.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-11-2018, 06:52 PM
Post: #4
RE: Fail to open url in Thunderbird
(11-11-2018 03:36 PM)leszek Wrote:  Thunderbird 60.3 landed now in Debian Stretch. Please upgrade and retest.

I fixed my problem forcing TB asking me which browser to use
Using TB CONFIG EDITOR
JF

tks for your help...
Find all posts by this user
Quote this message in a reply
11-11-2018, 11:06 PM
Post: #5
RE: Fail to open url in Thunderbird
Great Smile
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)