Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WiFi lost with update
10-09-2018, 10:21 PM
Post: #1
WiFi lost with update
Neptune 5 received an update of several packages today including the network manager after which my connection dropped and I was unable to get it back. First error was 'no secrets were provided' so tried again and got 'no network found' or something similar. Then I rebooted with the same result so deleted the configuration and went from scratch entering my network password when prompted but still nothing.

I'm now connected hardwired to the router with a very long cable until I can get WiFi back. Any ideas?
Find all posts by this user
Quote this message in a reply
10-10-2018, 09:16 AM
Post: #2
RE: WiFi lost with update
There was no network-manager update. Only systemd got an update which also caused my system to loose wifi. After a reboot everything worked though.
Are you sure the update completed?
Can you check discover again to see if it provides any new update?
Lastly make sure everything is consistently installed by running
sudo apt install -f
Visit this user's website Find all posts by this user
Quote this message in a reply
10-10-2018, 09:56 AM
Post: #3
RE: WiFi lost with update
(10-10-2018 09:16 AM)leszek Wrote:  There was no network-manager update. Only systemd got an update which also caused my system to loose wifi. After a reboot everything worked though.
Are you sure the update completed?
Can you check discover again to see if it provides any new update?
Lastly make sure everything is consistently installed by running
sudo apt install -f

Thank you for responding.

The screenshot shows network manager listed in the updates

https://i.imgur.com/PWuVKPG.png

Whatever happened though despite all my efforts and two reboots yesterday, when I booted today it connected. I can only assume that for some reason the router also needed rebooting.
Find all posts by this user
Quote this message in a reply
10-10-2018, 10:14 AM
Post: #4
RE: WiFi lost with update
That network-manager update is some days old already. Did not had it on my radar Smile
Glad that it now works again.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)