Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
neptune 5 Beta
11-01-2017, 06:36 PM (This post was last modified: 11-02-2017 01:55 PM by druuhl.)
Post: #1
neptune 5 Beta
Nach einem "apt-get upgrade" bekomme ich nun

UPGRADE
Code:
root@eleonor: ~ # apt-get upgrade                                                            
Paketlisten werden gelesen... Fertig                                                        
Abhängigkeitsbaum wird aufgebaut.                                                            
Statusinformationen werden eingelesen.... Fertig                                            
Paketaktualisierung (Upgrade) wird berechnet... Fertig                                      
Die folgenden Pakete sind zurückgehalten worden:                                            
  baloo-kf5 breeze breeze-cursor-theme ffmpegthumbs frameworkintegration                    
  gtk3-engines-breeze kactivities-bin kactivitymanagerd kde-cli-tools kde-cli-tools-data    
  kde-config-gtk-style kde-config-plymouth kde-config-screenlocker kde-config-sddm          
  kde-style-breeze kde-style-breeze-qt4 kded5 kdoctools5 kgamma5 kinfocenter kinit kio      
  kmenuedit kpackagelauncherqml kpackagetool5 kross kscreen ksshaskpass ktexteditor-data    
  ktexteditor-katepart kwayland-data kwayland-integration kwin-common kwin-data
  kwin-decoration-oxygen kwin-style-breeze kwin-x11 kwrited libkdecorations2-5v5
  libkdecorations2private5v5 libkf5activities5 libkf5activitiesstats1 libkf5archive5
  libkf5attica5 libkf5auth-data libkf5auth5 libkf5baloo5 libkf5balooengine5
  libkf5bookmarks-data libkf5bookmarks5 libkf5calendarevents5 libkf5codecs-data
  libkf5codecs5 libkf5completion-data libkf5completion5 libkf5config-bin libkf5config-data
  libkf5configcore5 libkf5configgui5 libkf5configwidgets-data libkf5configwidgets5
  libkf5coreaddons-data libkf5coreaddons5 libkf5crash5 libkf5dbusaddons-bin
  libkf5dbusaddons-data libkf5dbusaddons5 libkf5declarative-data libkf5declarative5
  libkf5dnssd-data libkf5dnssd5 libkf5doctools5 libkf5emoticons-bin libkf5emoticons-data
  libkf5emoticons5 libkf5filemetadata-bin libkf5filemetadata-data libkf5filemetadata3
  libkf5globalaccel-bin libkf5globalaccel-data libkf5globalaccel5 libkf5globalaccelprivate5
  libkf5guiaddons5 libkf5i18n-data libkf5i18n5 libkf5iconthemes-bin libkf5iconthemes-data
  libkf5iconthemes5 libkf5idletime5 libkf5itemmodels5 libkf5itemviews-data libkf5itemviews5
  libkf5jobwidgets-data libkf5jobwidgets5 libkf5jsapi5 libkf5jsembed-data libkf5jsembed5
  libkf5kcmutils-data libkf5kcmutils5 libkf5kdcraw5 libkf5kdelibs4support-data
  libkf5kdelibs4support5 libkf5kdelibs4support5-bin libkf5khtml-bin libkf5khtml-data
  libkf5khtml5 libkf5kiocore5 libkf5kiofilewidgets5 libkf5kiogui5 libkf5kiontlm5
  libkf5kiowidgets5 libkf5krosscore5 libkf5krossui5 libkf5modemmanagerqt6
  libkf5networkmanagerqt6 libkf5newstuff-data libkf5newstuff5 libkf5newstuffcore5
  libkf5notifications-data libkf5notifications5 libkf5notifyconfig-data libkf5notifyconfig5
  libkf5package-data libkf5package5 libkf5parts-data libkf5parts-plugins libkf5parts5
  libkf5people-data libkf5people5 libkf5peoplebackend5 libkf5peoplewidgets5 libkf5plasma5
  libkf5plasmaquick5 libkf5prison5 libkf5pty-data libkf5pty5 libkf5quickaddons5
  libkf5runner5 libkf5screen7 libkf5service-bin libkf5service-data libkf5service5
  libkf5solid5 libkf5solid5-data libkf5sonnet5-data libkf5sonnetcore5 libkf5sonnetui5
  libkf5style5 libkf5su-bin libkf5su-data libkf5su5 libkf5syntaxhighlighting-data
  libkf5syntaxhighlighting5 libkf5sysguard-bin libkf5sysguard-data libkf5texteditor5
  libkf5textwidgets-data libkf5textwidgets5 libkf5threadweaver5 libkf5wallet-bin
  libkf5wallet-data libkf5wallet5 libkf5waylandclient5 libkf5waylandserver5
  libkf5widgetsaddons-data libkf5widgetsaddons5 libkf5windowsystem-data libkf5windowsystem5
  libkf5xmlgui-bin libkf5xmlgui-data libkf5xmlgui5 libkf5xmlrpcclient-data
  libkf5xmlrpcclient5 libkfontinst5 libkfontinstui5 libkscreenlocker5 libksgrd7
  libksignalplotter7 libkwalletbackend5-5 libkwin4-effect-builtins1 libkwineffects11
  libkwinglutils11 libkwinxrenderutils11 libkworkspace5-5 liboxygenstyle5-5
  liboxygenstyleconfig5-5 libplasma-geolocation-interface5 libpowerdevilui5 libprocesscore7
  libprocessui7 libtaskmanager6 libweather-ion7 milou plasma-discover
  plasma-discover-common plasma-discover-private plasma-discover-updater plasma-framework
  plasma-integration plasma-look-and-feel-org-kde-breezedark-desktop plasma-nm plasma-pa
  plasma-workspace polkit-kde-agent-1 qml-module-org-kde-activities
  qml-module-org-kde-draganddrop qml-module-org-kde-kconfig qml-module-org-kde-kcoreaddons
  qml-module-org-kde-kio qml-module-org-kde-kirigami2 qml-module-org-kde-kquickcontrols
  qml-module-org-kde-kquickcontrolsaddons qml-module-org-kde-kwindowsystem
  qml-module-org-kde-newstuff qml-module-org-kde-runnermodel qml-module-org-kde-solid
  qml-module-qtquick-controls-styles-breeze systemsettings user-manager
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 219 nicht aktualisiert.

Code:
DIST-UPGRADE
root@eleonor: ~ # apt-get dist-upgrade
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.      
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden Pakete sind zurückgehalten worden:
  breeze-cursor-theme kde-cli-tools-data ktexteditor-data kwayland-data kwin-data
  libkf5auth-data libkf5bookmarks-data libkf5codecs-data libkf5completion-data
  libkf5config-data libkf5configwidgets-data libkf5coreaddons-data libkf5dbusaddons-data
  libkf5declarative-data libkf5dnssd-data libkf5emoticons-data libkf5filemetadata-data
  libkf5globalaccel-data libkf5i18n-data libkf5iconthemes-data libkf5itemviews-data
  libkf5jobwidgets-data libkf5jsembed-data libkf5kcmutils-data libkf5kdelibs4support-data
  libkf5khtml-data libkf5newstuff-data libkf5notifications-data libkf5notifyconfig-data
  libkf5package-data libkf5parts-data libkf5people-data libkf5pty-data libkf5service-data
  libkf5solid5-data libkf5sonnet5-data libkf5su-data libkf5syntaxhighlighting-data
  libkf5sysguard-data libkf5textwidgets-data libkf5wallet-data libkf5widgetsaddons-data
  libkf5windowsystem-data libkf5xmlgui-data libkf5xmlrpcclient-data plasma-discover-common
  plasma-look-and-feel-org-kde-breezedark-desktop qml-module-qtquick-controls-styles-breeze
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 48 nicht aktualisiert.
Find all posts by this user
Quote this message in a reply
11-02-2017, 10:28 AM
Post: #2
RE: neptune 5 Beta
Bitte beachte die Foren Regeln. Nicht selbstgeschriebener Text muss in quote oder code tags.

Zu den Meldungen selber. Die sind völlig korrekt. Du willst dir ja dein System nicht zerschießen. Die Pakete die dort zurückgehalten werden sind Pakete aus dem Debian Repo. Es handelt sich um Plasma 5 sowie KF5 Pakete. Diese beziehen wir aber von der DCI bzw. Netrunner Quelle.

Sprich mit anderen Worten. Es gibt hier nix zu sehen weitergehen, also nichts weiter machen.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-02-2017, 01:54 PM
Post: #3
RE: neptune 5 Beta
Hm.. dumm nur, dass der momentane Status mir den Desktop (Starter und andere Miniprogramme) erlegt hat. Denen fehlen irgendwelche Bibliotheken, bzw. sind nicht mehr vorhanden.

Die genaue Meldung schreibe ich noch
Find all posts by this user
Quote this message in a reply
11-02-2017, 08:04 PM
Post: #4
RE: neptune 5 Beta
Das wäre dann aber nur, wenn du tatsächlich die zurückgehaltenen Pakete oder ein Teil davon installiert hast.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-08-2017, 12:08 PM
Post: #5
RE: neptune 5 Beta
Das habe ich Tatsaechlich, ich glaube um kdevelop4 zum laufen zu bekommen und den ganzen bluetooth kram habe ich runtergeschmissen, da ich BT nicht nutze.
Find all posts by this user
Quote this message in a reply
11-08-2017, 01:03 PM (This post was last modified: 11-08-2017 01:06 PM by leszek.)
Post: #6
RE: neptune 5 Beta
Mit einem Update haben wir nun ein apt pinning bereitgestellt, dass einem helfen sollte bei aktiviertem Debian Testing, Netrunner Backports und Achtung: Neu Neptune Backports Repo das Update korrekt durchführen zu können ohne das etwas kaputt geht.
Vielleicht damit noch einmal ausprobieren, ansonsten kann ich dir leider nicht groß weiterhelfen, solange ich nicht weiß welche Pakete kaputt sind bzw. fehlen.

Edit:
In Zukunft haben wir uns entschlossen Neptune 5 nur auf Debian Stable aufsetzen zu lassen. Sprich wir liefern es mit deaktiverten Backport und Debian Testing Quellen aus, so dass der Desktop (Plasma 5.10) sowie das Grundsystem (Stretch basierend) stabil bleiben und nur Sicherheitsupdates erhalten. Neue Desktop Versionen sowie neuere Programme können dann durch das aktivieren von Testing und den 2 Backports Quellen (Neptune und Netrunner) bezogen werden. Dies wird allerdings nur erfahrenen Benutzern empfohlen, da die Chance das bei ständig aktivierten Quellen etwas kaputt geht viel größer ist. Sprich der Gedanke mit einfachem grafischem Tool bereitstellen für Nutzer fällt erst einmal flach, da diese Zielgruppe nicht angesprochen werden soll.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)