Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
overgrive lässt sich nicht installieren
08-09-2016, 07:17 AM
Post: #1
overgrive lässt sich nicht installieren
https://www.thefanclub.co.za/overgrive
Hier eine Beschreibung:
https://www.computerbase.de/2015-07/over...gle-drive/

Ich habe die Lizenzgebühr investiert und unter Kanotix funktionierte das Programm sehr gut. Unter Neptune gibt es aber schon Probleme bei der Installation:
Code:
root@neptune: /home/roland/Dokumente/Software/extra-programme # dpkg -i overgrive_3.2.3_all.deb
(Lese Datenbank ... 215359 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von overgrive_3.2.3_all.deb ...
/var/lib/dpkg/info/overgrive.prerm: Zeile 5: Warnung: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
Entpacken von overgrive (3.2.3) über (3.2.3) ...
overgrive (3.2.3) wird eingerichtet ...
/usr/bin/python2: No module named pip.__main__; 'pip' is a package and cannot be directly executed
dpkg: Fehler beim Bearbeiten des Paketes overgrive (--install):
Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
Trigger für desktop-file-utils (0.21-1~bpo70+1) werden verarbeitet ...
Trigger für libglib2.0-0:i386 (2.42.1-1neptune1) werden verarbeitet ...
Trigger für libglib2.0-0:amd64 (2.42.1-1neptune1) werden verarbeitet ...
Fehler traten auf beim Bearbeiten von:
overgrive
Find all posts by this user
Quote this message in a reply
08-09-2016, 09:53 AM
Post: #2
RE: overgrive lässt sich nicht installieren
Das sieht mir nach einem kaputten Python Script innerhalb des debs aus. Es versucht etwas das nicht erlaubt ist in Python nämlich ein Modul auszuführen.
Es war in Python eine Zeit lang möglich in Python 2.5. Dies war allerdings ein Bug der in 2.6 behoben wurde.
Pip selber ist ein Paketmanager von Python.

Ist das die aktuelle Beta Version die die Seite anbietet die du installieren wolltest?
Kann ich irgendwie eine Installation ausprobieren ohne eine Lizenz zu erwerben?
Visit this user's website Find all posts by this user
Quote this message in a reply
08-09-2016, 10:38 AM
Post: #3
RE: overgrive lässt sich nicht installieren
Ich hab die Maintainer schon angeschrieben und den Fehler geschildert. Vielleicht gibt es eine neuere oder ältere Version. Warte noch auf Antwort.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)