Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gelöst - Startjob beim booten
02-14-2016, 04:36 PM (This post was last modified: 02-14-2016 08:57 PM by rolan.)
Post: #1
Lightbulb Gelöst - Startjob beim booten
Der Boot Vorgang macht seit kurzem eine Pause von 1min 30sec
Code:
start job is running for dev-disk-by/x2duuid-device- Zahlenreihe- 1min 30s

Danach startet das System völlig normal

edit: Hab die besagte Zahlenreihe wieder gefunden. Ist die Reihe mit "non swap sw" Abhilfe?
Code:
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
sys             /sys            sysfs   defaults        0       0

UUID=4777d734-67f2-4bda-bc5f-0adcd43428b6    /        btrfs defaults 0       1
UUID=599aacec-46bd-4b28-9592-10ddd6b65eb6    /home        ext4    defaults,errors=remount-ro 0       1

UUID=1f8622f5-c693-4fe9-a651-bca4cfc79a3a none swap sw 0 0
/dev/sr0 /media/cdrom0 udf,iso9660 ro,user,noauto 0 0
Find all posts by this user
Quote this message in a reply
02-14-2016, 06:25 PM
Post: #2
RE: Startjob beim booten
Probier mal ob du die Swap Partition formatiert bekommst von einem Live System her aus.
Ansonsten wüsste ich nicht warum das Einbinden solange dauern sollte.
Visit this user's website Find all posts by this user
Quote this message in a reply
02-14-2016, 08:41 PM (This post was last modified: 02-14-2016 08:42 PM by rolan.)
Post: #3
RE: Startjob beim booten
Problem gelöst. Die UUID von swap war nicht richtig.

Mit
Code:
blkid


habe ich die UUID ermittelt und dann in fstab geändert.

Jetzt startet das System ohne Pause.

Warum das jetzt nicht mehr überein stimmte, kann ich nicht nach vollziehen.

Gefunden hab ich die Lösung im Debianforum: https://debianforum.de/forum/viewtopic.php?t=151997
Find all posts by this user
Quote this message in a reply
02-14-2016, 09:11 PM
Post: #4
RE: Gelöst - Startjob beim booten
Oh interessant. Möglicherweise wurde die Swap von irgendwo anders her formatiert. Das kann sowas evtl. mal auslösen.
Ansonsten wüsste ich nicht wie die UUID sich ändern sollte.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)