Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Enable Sound on Neptune 4.4
07-21-2015, 11:07 PM (This post was last modified: 07-21-2015 11:08 PM by lee1762.)
Post: #1
Enable Sound on Neptune 4.4
Hello:

I just installed your new release of Neptune 4.4 and noticed that the sound is not enabled. How do I do this?

Thanks
lee1762
Find all posts by this user
Quote this message in a reply
07-23-2015, 11:41 AM (This post was last modified: 07-23-2015 11:43 AM by leszek.)
Post: #2
RE: Enable Sound on Neptune 4.4
Check the mixer in the tray if all is unmuted and the volume is up.
You can also run the sound-on.sh script in a terminal which tries to unmute every known mixer and raise its volume.

Could you also post your soundcard information here (using quote or code tags for a better overview)
Just post the output of this terminal command
Code:
lspci -nnk | grep -i "sound\|audio\ " -A2
Visit this user's website Find all posts by this user
Quote this message in a reply
07-23-2015, 02:40 PM
Post: #3
RE: Enable Sound on Neptune 4.4
(07-23-2015 11:41 AM)leszek Wrote:  Check the mixer in the tray if all is unmuted and the volume is up.
You can also run the sound-on.sh script in a terminal which tries to unmute every known mixer and raise its volume.

Could you also post your soundcard information here (using quote or code tags for a better overview)
Just post the output of this terminal command
Code:
lspci -nnk | grep -i "sound\|audio\ " -A2

The terminal command fixed it. I'm really liking this distro.Smile Thanks for the help!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)