Post Reply 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Neptune 4.2 Grub + kernel 3.16.3 problem
01-19-2015, 10:36 AM (This post was last modified: 01-20-2015 11:16 AM by techlux.)
Post: #1
Neptune 4.2 Grub + kernel 3.16.3 problem

My laptop: asus n56vb, i7 ivy bridge, gt740m, GPT, UEFI,
My problem: Can not install kernel 3.16.3 via terminal like you advised.
Cannot boot properly: Grub error: no such device: (long number)

My Questions:
1)I red that maybe the problem is the amount of space at the beginning of the disk, because the btrfs takes more space on a EFI system. I don't know, I red that on a forum somewhere.
2)I installed neptune os 4.2 on different ways (usb, dvd and different tools), but I prefered the dvd to be more stable for prevent boot problems. Anyway, It boots the first startup (sometimes) but when I run updates I run into boot problems.
3)Can you integrate nvidia drivers for gt740m out of the box or just have the option in the os to activate it at own risk?
4)Is there any way to have a software center like ubuntu with more attention to UI?

This OS is amazing! thanks to all the efforts you have done!

P.S. forgot to mention about my system: dual boot with windows 8.1
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump:

User(s) browsing this thread: 1 Guest(s)