Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
konqueror will not start[solved]
11-19-2018, 06:56 PM (This post was last modified: 11-21-2018 02:17 PM by leszek.)
Post: #1
konqueror will not start[solved]
Hi. First, I enjoy Neptune. I've been running Linux for almost 20 years - or maybe even 20 years. This is nice.

The problem: konqueror will not start sometimes. Not sure if this is always after I close the laptop lid and the computer goes to suspend; but this is sometime the case.

Tried running konqueror from the command line. I typed "konqueror" at the prompt and nothing happened. I searched for how to start k from the command line but found little help.

[EDIT]

After reboot I ran konqueror from the command line and it started fine; just typed "konqueror" w/o the quotes.

I closed it and in 5-10 minutes tried to start again by clicking the konqueror desktop icon. The little light bounced but the program didn't start. Tried konqueror again from the command line and got nothing but a new command prompt.

Then did

Code:
$sudo konqueror

and received a ream of text which I posted here

https://pastebin.com/CYTvz54e

konqueror did not start, though.

I ran Hexchat in between the konqueror start and fail. So I closed Hexchat and tried again to run konqueror but it would not start. That's when I got the pastebin text posted above.

[/EDIT]

This problem seems to occur sometimes with Chromium as well. I did not try to start Chromium from the command line. Sorry.

Here are my stats:

Running 64-bit Neptune 5.0; installed November 2018 after download Nov. 10 2018.

Konqueror info:

"Konqueror:
Installed: 4:17.12.1-0neon+neptune1
Candidate: 4:17.12.1-0neon+neptune1
Version table:
*** 4:17.12.1-0neon+neptune1 500
500 https://download.neptuneos.com/repos/neptune5/repo-kde stretch/main amd64 Packages
100 /var/lib/dpkg/status
4:16.08.3-1 500
500 https://deb.debian.org/debian stretch/main amd64 Packages"

konqueror -v gives:

"konqueror 5.0.97"

Chromium info:

"chromium:
Installed: 70.0.3538.102-1~deb9u1
Candidate: 70.0.3538.102-1~deb9u1
Version table:
*** 70.0.3538.102-1~deb9u1 500
500 http://security.debian.org stretch/updates/main amd64 Packages
100 /var/lib/dpkg/status
69.0.3497.92-1~deb9u1 500
500 https://deb.debian.org/debian stretch/main amd64 Packages
67.0.3396.87-2~deb9u1neptune1 777
777 https://download.neptuneos.com/repos/neptune5/repo stretch/main amd64 Packages"



The system is up-to-date via package manager and command line.

The kernel is Linux 4.18.0-0.bpo.1-amd64

A reboot solves this problem. But logging out (sudo pkill -u username) and back in does not.

Thanks.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
konqueror will not start[solved] - perhaps_not - 11-19-2018 06:56 PM
RE: konqueror will not start - leszek - 11-19-2018, 08:27 PM
RE: konqueror will not start - perhaps_not - 11-19-2018, 08:42 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)