Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Neptune Minimal 2.0 Beta 1
09-15-2011, 06:44 PM
Post: #11
RE: Neptune Minimal 2.0 Beta 1
Von Synaptic kann man ja eh direkt die source.list aufrufen und ändern, das war es nicht, bei Softwarecenter sind die sourcen angegraut.
ich habe momentan nur Neptune mini 8 drauf, Neptune 1.99 KDE habe ich runtergeschmissen.
Bei dem Mini gibt es da weniger Probleme wie bei gksu/kdesu. Da ließ sich oft das Aktualisierungstool nicht starten. Kann sein, dass die Abfrage des Passworts bei kpackagekit oder Muon war.
Find all posts by this user
Quote this message in a reply
09-15-2011, 08:00 PM
Post: #12
RE: Neptune Minimal 2.0 Beta 1
Quote:Kann sein, dass die Abfrage des Passworts bei kpackagekit oder Muon war.
Diese beiden benutzen die neuen PolicyKit Dialoge.
Visit this user's website Find all posts by this user
Quote this message in a reply
09-16-2011, 03:56 PM
Post: #13
RE: Neptune Minimal 2.0 Beta 1
Hi also bis jetzt läuft die neue Minimal wie ein Kätzchen.

Aber ich bin auf der suche und zwar unter gnome gab es netspeed-appelt, für xfce gibt es xfce4-netload-plugin was mir meinen aktuellen speed anzeigt gibt es auch was für lxde außer conky ?
Find all posts by this user
Quote this message in a reply
09-16-2011, 10:34 PM
Post: #14
RE: Neptune Minimal 2.0 Beta 1
Quote:Aber ich bin auf der suche und zwar unter gnome gab es netspeed-appelt, für xfce gibt es xfce4-netload-plugin was mir meinen aktuellen speed anzeigt gibt es auch was für lxde außer conky ?
Ein Plugin für das LXPanel ist mir leider nicht bekannt.
Visit this user's website Find all posts by this user
Quote this message in a reply
09-25-2011, 03:41 PM (This post was last modified: 09-25-2011 03:49 PM by mumpf.)
Post: #15
RE: Neptune Minimal 2.0 Beta 1
Hatte einige "hickups" bei der Installation von 2.0 beta 1 auf einem betagten thinkpad t23 mit 256 MB Ram:
1. Wollte im Installationsprogramm im gparted Teil die root und die home Partition formatieren (weil vorher schon madbox d'rauf war): da bekam ich die Meldung "daemon inhibited". Konnte also die Partitionen nicht formatieren, dasselbe nach einem Neustart nach einem manuellen umount von sda5 und sda7 via Dateimanager.
Daher habe ich madbox (eine interessanter Ubuntu-Abkömmling mit openbox) gestartet und von dort aus die Partitionen neu formatiert.

2. Während des Installationsvorgangs gab es diverse Fehlermeldungen: not a valid path name org.kde.kdialog.ProgressDialog; theme directory has no size field.

3. Nach dem Neustart konne ich nicht mit meinem user einloggen (Meldung: /home/user scheint nicht zu exisitieren), daher nochmals Neustart im Wiederherstellungsmodus, via adduser bekam ich die Meldung, dass der Benutzer selbst existiert, daher deluser und adduser.

So konnte ich jetzt endlich mit meinem user starten. Als ich einen usb stick anklemmte, kam dann eine Meldung, dass ich keine Rechte hätte. Diese Meldung kam später nicht mehr.
Nun im Neptune Control Center (Klasse Teil) einen zweiten Benutzer erstellt, wollte zu dem wechseln, dann ein freeze mit Grafikfragmenten..

Neustart, mit meinem user angemeldet, aber das Control Center hat die CH-Einstellungen nicht gemacht, wenn ich dann in "Sprache" 'rein gehe, sind die Vereinigten Staaten aktiv. Nach jedem Neustart muss ich Schweiz neu auswählen, ziemlich lästig.

mit ralink rt73usb und rt2500 konnte ich keine wpa2 Verbindung aufbauen (keine Fehlermeldung, die beiden led's blinken wie blöd, aber dann kommt die Meldung: Verbindung wurde getrennt; mit der Siemens PC Card 108 mit Atheros AR5001 ging's dann sofort. Wenn ich dann die pcmcia Karte heraus nehme und den rt73usb Stick dlink dwl g122c1 anstecke, habe ich auch mit diesem Verbindung (???). Beim Netopia rt2500 bekomme ich - nach Anfoderung des root pw - wieder die Meldung Verbindung getrennt.

Schön aber, dass iceweasel recht flott läuft auf diesem ältlichen thinkpad!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)