Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
update frage :)
08-09-2009, 09:27 AM (This post was last modified: 08-09-2009 09:30 AM by Dicker1.)
Post: #1
update frage :)
Hallo,
Ich wollte mal nachfragen wie man zevenos Upgradeded? also auf eine Neuere Version ?

Oder kan man nur auf eine Neuere Version indem man Neu installiert ?



lg



domi

achso : sollte ich 1.1 oder 1.9 installieren?
Find all posts by this user
Quote this message in a reply
08-09-2009, 11:56 AM
Post: #2
RE: update frage :)
Zevenes 1.1 basiert noch auf Ubuntu 8.10. Da gibt es schon einige (Security) updates.
Da solltest dich aber auf die angebotenen updates der Pakete beschränken.

Wenn da die von ubuntu angebotene automatische upgrade-Funktion auf Jaunty also ubuntu 9.04 auftaucht, solltest du ablehnen, das zerstört dein System.

Zevenos 1.9.x waren nur Test- bzw. Entwicklerversionen, würde ich aber derzeit die Finger von lassen:
Dazu schreibt Leszek:
Quote:ZevenOS 1.92 sollte nicht mehr installiert werden. Mittlerweile sind die Updates von Karmic tödlich für das System.

Vielleicht gibt es eine stabilere Version 1.9.x, wenn man sich ubuntu 9.10 nähert, ein stabiles Zevenos-2.0 aber bestimmt erst danach.

Daneben besteht, wie bekannt, noch die Möglchkeit Zevenos-Neptune-1.0 zu testen bzw. installieren.

Sowohl ZevenOS-1.1 als auch Zevenos-Neptune-1.0 sind Live-CDs. Wenn man unsicher ist, kann oder sollte man sie vor der Installation ausgiebig testen.
Find all posts by this user
Quote this message in a reply
08-09-2009, 12:07 PM (This post was last modified: 08-09-2009 12:34 PM by Dicker1.)
Post: #3
RE: update frage :)
hi
danke für die antwort Smile
aber meine eigendliche frage ist nicht beantwortet Smile wie updatet man zevenos (wenn zb die version 2 da ist ) ? Muss man dan das image runterladen und das ganze system neu aufspielen?
Oder gibts dan da eine UPdate funktion von Zeven os?


edit: gibt es ne möglichkeit zos 1.1 runterzuladen? da der torrent speed bei mir 2 kb/s ist Sad
Find all posts by this user
Quote this message in a reply
08-10-2009, 07:14 AM
Post: #4
RE: update frage :)
Eine Update Funktion von 1.1 auf 2.0 wird es vermutlich nicht geben.

ZevenOS 1.1 wird derzeit nur noch per Torrent verteilt.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-14-2010, 05:05 PM
Post: #5
RE: update frage :)
wie sieht es für zevenos 3 aus? gibt es da eine Update Funktion?
Find all posts by this user
Quote this message in a reply
11-14-2010, 05:16 PM
Post: #6
RE: update frage :)
Ja ein Upgrade kannst du ausführen indem du die ZevenOS 3 Softwarequelle
Code:
deb http://www.zevenos.com/packages/zevenos3 ./
einträgst, den gpg.key hiermit herunterlädst und aktivierst.
Code:
wget http://www.zevenos.com/packages/zevenos3/gpg.key ; sudo apt-key add gpg.key
Danach ist ein Update der Ubuntu Basis zu machen über do-release-upgrade aus dem Terminal oder dem update-manager.
Ein apt-get dist-upgrade sollte ebenfalls mit aktivierten Maverick und ZevenOS 3 Quellen funktionieren.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-14-2010, 07:20 PM
Post: #7
RE: update frage :)
Coool da hat sich ja viel getan Smile daanke
Find all posts by this user
Quote this message in a reply
11-15-2010, 10:18 AM
Post: #8
RE: update frage :)
Ich habe mir auch die update-Frage gestellt, da ich ja Beta2 schon instaliert hatte.
Da war aber kaum was neues dabei habe dann festgestellt, dass die ZevenOS 3 Software-Quelle ja bei beta gar nicht in der source.lst erscheint.
Habe dann das obige gelesen und wie beschrieben hinzugefügt. Dies gab aber Fehlermeldungen beim upgrade-Versuch. Nach einigem herumprobieren, habe ich die deb-src - Zeile auskommentiert, das hat dann geholfen Smile
Find all posts by this user
Quote this message in a reply
11-15-2010, 11:03 AM
Post: #9
RE: update frage :)
Ja die deb-src Zeile wird wohl automatisch von Synaptic hinzugefügt, was ich persönlich für Unsinn halte.
Bei sowas empfiehlt es sich eine leere Datei mit Mousepad zu erstellen und die deb Zeile manuelle einzufügen und das ganze dann mit root Rechten nach /etc/apt/sources.list.d/ zu verschieben.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-30-2010, 08:52 PM (This post was last modified: 11-30-2010 09:14 PM by Pascal.)
Post: #10
RE: update frage :)
Hallo Zusammen,

das Update von Zevenos 2 zu Zevenos 3 gestaltet sich unangenehm:
Die Packetverwaltung (Synaptic) meldet Abhängigkeitsprobleme, die Aktualisierung meldet „you have holded packages“.
Synaptic öffnet gar nicht die Einstellung des Packetquellen, also die Datei /etc/apt/source.list mit EIntrage der neue Quellen für Maverick und Zevenos 3 bringt nichts.
apt-get update funktionniert gut.
Die Fehlermeldung der Aktualisierung ist „Fehler Markierung der Aktualisierung (E:unable to correct problems you have held broken packages)“
In Synaptic abhängigkeiten reparieren scheint also nichts zu bewirken.
apt-get dist-upgrade enttarnt die Schuldigen:

libwnck22
libres1
libice6
libsm6
usplash-theme-xubuntu wegen intramfs-tools, usplash
xubuntu-gdm-theme wegen gconf2
es gibt auch noch
xcfe4-power-manager
xcfe-settings
xfwm4

was kann ich tun bevor ich alles neu aufspiele aus lauter Mangel an erfahrung mit so was?
Danke im voraus und Gratulation für die tolle Arbeit
Bis dann

der Vollständigkeit halber die Ausgabe von:

sudo apt-get dist-upgrade
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Lese Status-Informationen ein... Fertig
Berechne Upgrade (Paketaktualisierung) ...Fehlgeschlagen
Die folgenden Pakete haben nicht erfüllte Abhängigkeiten:
libwnck22: Hängt ab: libstartup-notification0 (>= 0.10) soll aber nicht installiert werden
Hängt ab: libxres1 soll aber nicht installiert werden
sawfish: Hängt ab: libice6 (>= 1:1.0.0) soll aber nicht installiert werden
Hängt ab: libsm6 soll aber nicht installiert werden
usplash-theme-xubuntu: Hängt ab: initramfs-tools (>= 0.40ubuntu30) soll aber nicht installiert werden
Hängt ab: usplash (>= 0.5.30) soll aber nicht installiert werden
xubuntu-gdm-theme: Hängt ab: gconf2 (>= 2.12.1-1) soll aber nicht installiert werden
Empfiehlt: xfce4-power-manager soll aber nicht installiert werden
Empfiehlt: xfce4-settings soll aber nicht installiert werden
Empfiehlt: xfwm4 soll aber nicht installiert werden
E: Kann Probleme nicht korrigieren, Sie haben gehaltene defekte Pakete.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)