Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Neptune 5
06-08-2019, 05:25 AM
Post: #1
Neptune 5
First of all congratulations for this fantastic distro.
I'm using it for more than a year on an iMac and it just
works great.

Unfortunately one problem came up for me after an upgrade.
The upgrade came in around 2 or 3 month ago and it was
a systemd upgrade from 2.39 to 2.41.

After this upgrade my vpn is not working any more. To
double check it is systemd I restored the system to my last
timeshift update with v.2.39 and vpn was working again.

My vpn is PIA (private internet access). I tried a lot of things
but I'm not able to figure out why pia is not working with v 2.41.

I tried Neptune 6 the other day and same problem. Systemd v 2.41
and no vpn. On Neptune 6 I can not downgrade to v 2.39 as I do
not have a timeshift backup with the older version.

PIA just tells me "Can not connect to server" and in the pia
forum there is no mention about it.

Does some one here had the problem and know how to solve it?

Thanks!
Find all posts by this user
Quote this message in a reply
06-10-2019, 05:16 PM
Post: #2
RE: Neptune 5
If it js a general issue with systemd maybe its wise to also ask on syszemd support forums or even debian support forums.

Sadly we are not able to test the VPN you have and the ones we tested work just fine.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)