Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to boot into live image
08-28-2015, 08:37 PM
Post: #1
Unable to boot into live image
Hi,
Neptuneos 4.4 x64 burned on an usb with unetbootin gave me the error in attachement.


My pc:
Haswell i7
gt740m
EVO SSD 500GB MBR

Did I something wrong? What can I do?
thx


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
08-29-2015, 11:04 AM
Post: #2
RE: Unable to boot into live image
Yeah we are aware of that problem on some hardware. (see the other thread about it).
Basically due to the missing hwdb.bin udev fails to detect any devices including the boot device.
Can you please take a look at that testing ISO from this thread: http://www.zevenos.com/forum/showthread....9#pid23949

Please also post any further info there and not here as we want to keep the forum clean. Thanks.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-19-2016, 09:42 PM
Post: #3
RE: Unable to boot into live image
Hi,
nur zur Info - ich wollte auch grade Neptune 4.5 ausprobieren und bei mit bootet es wegen des geleichen Fehlers nicht. An einem älteren PC klappt es.
Ubuntu hat mit dem neuen PC kein Problem nur dass VLC da einige Grafikbugs hat - wie Rechtsklickmenü verschwindet hinter dem Videobild und bei Vollbild gibts die gleiche Videogröße nur mit riesen schwarzem Rand. Wird wohl mit der den Grafikkarte des skylake i5 zu tun haben nehme ich an. Der Rest läuft aber und Installation ging auch ohne Probleme Smile

Mal gucken vielleicht probiere ich Neptune 4.6 wenns raus kommt - vorrausgesetzt es bootet dann Wink

Gruß
Find all posts by this user
Quote this message in a reply
03-19-2016, 11:03 PM
Post: #4
RE: Unable to boot into live image
Please see this post here: http://www.zevenos.com/forum/showthread....0#pid25860
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)