Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Neptune 4.3.1
04-08-2015, 12:32 PM
Post: #1
Neptune 4.3.1
Hello - I am new to this forum. Neptune 4.3.1 is my new favorite distro. I use a wireless mouse - is there a way to completely disable the touchpad - especially when typing? Touchpad synaptics does not seem to offer this option. Thanks, guys.
Find all posts by this user
Quote this message in a reply
04-08-2015, 05:20 PM
Post: #2
RE: Neptune 4.3.1
In systemsettings under input devices you should have an option to disable the touchpad while typing or also completely.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-08-2015, 07:31 PM (This post was last modified: 04-08-2015 07:54 PM by capeannlinux.)
Post: #3
RE: Neptune 4.3.1
Thanks, but it's not there - multiple adjustment options, but no way to disable - maybe there's a command I could use in terminal?



(04-08-2015 05:20 PM)leszek Wrote:  In systemsettings under input devices you should have an option to disable the touchpad while typing or also completely.

Though I could not disable touchpad completely, I disabled tapping so that the cursor doesn't reset in my document if I happen to hit touchpad while typing. Good enough!
Find all posts by this user
Quote this message in a reply
04-08-2015, 08:19 PM
Post: #4
RE: Neptune 4.3.1
Quote:Thanks, but it's not there - multiple adjustment options, but no way to disable - maybe there's a command I could use in terminal?
Yeah you are right, It seems to be removed from there. Not sure why. Or maybe I am confusing it with another tool.

Anyways you can install either gpointing-device-settings which offers the option to disable the touchpad though I am not sure if it will be saved on reboots or use the command line and the command
Code:
synclient TouchpadOff=1
Analog to this
Code:
synclient TouchpadOff=0
turns it on again.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-08-2015, 08:32 PM
Post: #5
RE: Neptune 4.3.1
(04-08-2015 08:19 PM)leszek Wrote:  
Quote:Thanks, but it's not there - multiple adjustment options, but no way to disable - maybe there's a command I could use in terminal?
Yeah you are right, It seems to be removed from there. Not sure why. Or maybe I am confusing it with another tool.

Anyways you can install either gpointing-device-settings which offers the option to disable the touchpad though I am not sure if it will be saved on reboots or use the command line and the command
Code:
synclient TouchpadOff=1
Analog to this
Code:
synclient TouchpadOff=0
turns it on again.

Thanks - I will copy that and try it. For now, I have disabled tapping which prevents cursor reset when hitting the touchpad when typing which serves my purpose.
Find all posts by this user
Quote this message in a reply
04-19-2015, 02:57 PM (This post was last modified: 04-19-2015 02:58 PM by capeannlinux.)
Post: #6
RE: Neptune 4.3.1
(04-08-2015 08:19 PM)leszek Wrote:  
Quote:Thanks, but it's not there - multiple adjustment options, but no way to disable - maybe there's a command I could use in terminal?
Yeah you are right, It seems to be removed from there. Not sure why. Or maybe I am confusing it with another tool.

Anyways you can install either gpointing-device-settings which offers the option to disable the touchpad though I am not sure if it will be saved on reboots or use the command line and the command
Code:
synclient TouchpadOff=1
Analog to this
Code:
synclient TouchpadOff=0
turns it on again.

Thanks - this is the easiest solution - appreciate the response.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)