Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kmail 4.11.2
10-28-2013, 12:36 AM
Post: #1
Kmail 4.11.2
Hi,
I am unable to install latest Kmail/akonadi. I don't use Thunderbird or IceDove and have tons of mail in Kmail format (which I don't want to migrate over to IceDove.)

Currently, when i try, it only installs Kmail 4.10.5. Once installed, it does not run as it cannot start a compatible akonadi server. I have installed all the relevant akonadi packages too.

Any way out?

Thanks,
KenP
Find all posts by this user
Quote this message in a reply
10-28-2013, 12:52 PM
Post: #2
RE: Kmail 4.11.2
It was reported on the german forum that removing these files would help akonadi to get started successfully.

Code:
$ rm -rf ~/.config/akonadi/agent*
$ rm -rf ~/.local/share/akonadi
$ rm -rf ~/.kde/share/config/akonadi-firstrunrc

edit: I moved this thread to the right subforum
Visit this user's website Find all posts by this user
Quote this message in a reply
10-28-2013, 12:59 PM
Post: #3
RE: Kmail 4.11.2
(10-28-2013 12:52 PM)leszek Wrote:  It was reported on the german forum that removing these files would help akonadi to get started successfully.

Code:
$ rm -rf ~/.config/akonadi/agent*
$ rm -rf ~/.local/share/akonadi
$ rm -rf ~/.kde/share/config/akonadi-firstrunrc

edit: I moved this thread to the right subforum

Thanks ... and how to upgrade Kmail to 4.11.2? Rest of KDE is at 4.11.2, so why is Kmail at 4.10.5 ?
Find all posts by this user
Quote this message in a reply
10-28-2013, 01:21 PM
Post: #4
RE: Kmail 4.11.2
There are no significant enough new features or fixes in 4.11.2 for it to package yet.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)